Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Get "Data Disabled" Message When Trying To Send MMS Message

  1. #1
    Junior Member
    Join Date
    Jan 2012
    Posts
    21
    Rep Power
    35

    Get "Data Disabled" Message When Trying To Send MMS Message

    I have a Droid 2 with the Talk n Text 1200 plan with 87mb of data remaining. When I try to send an mms message via text messaging, I get a message on-screen that says "Data disabled. MMS messages can not be sent or received until your data access is reenabled. Please check your data delivery settings to enable data connectivity."

    Can someone advise me as to what I need to do to send MMS messages?

    Thanks in advance for any ideas on this.

  2. #2
    Administrator Kitty's Avatar
    Join Date
    Jul 2010
    Posts
    13,243
    Rep Power
    10
    You do have Mobile Data/Background Data enabled in the Data Settings? (I forget exactly where....someone help me explain here? LOL)

  3. #3
    Senior Member MatthewsNC's Avatar
    Join Date
    Nov 2011
    Location
    Catawba
    Posts
    4,328
    Rep Power
    491
    Quote Originally Posted by kc27 View Post
    I have a Droid 2 with the Talk n Text 1200 plan with 87mb of data remaining. When I try to send an mms message via text messaging, I get a message on-screen that says "Data disabled. MMS messages can not be sent or received until your data access is reenabled. Please check your data delivery settings to enable data connectivity."

    Can someone advise me as to what I need to do to send MMS messages?

    Thanks in advance for any ideas on this.
    At the home screen select the MENU button at bottom of screen. Press SETTINGS. Press Battery & Data Manager. Press Data Delivery. Select Data Enabled (this means you have a green check box selected to the right). You are good to go. You can deselect the same way when you are done to save your data.

  4. #4
    Senior Member carolsue's Avatar
    Join Date
    Jul 2010
    Posts
    1,455
    Rep Power
    213
    while you are there click background data,too.

  5. #5
    Junior Member
    Join Date
    Jan 2012
    Posts
    21
    Thread Starter
    Rep Power
    35
    Thanks for the help. "Data Enabled" was unchecked. When I checked it to be enabled the "Data disabled" message no longer appears. My text message with the photo attachment still did not send, however. Plain text messages with no attachments are sent with no problems.

    I will go back into Battery & Data Manager. and check "Background Data" to see if that resolves the problem. It was unchecked when I last tested.

    Droidwall is installed on this phone. When I tested after enabling data, I had Droidwall set so that all applications had 3g access, so I am assuming that made Droidwall a non factor in this test.

  6. #6
    Senior Member MatthewsNC's Avatar
    Join Date
    Nov 2011
    Location
    Catawba
    Posts
    4,328
    Rep Power
    491
    Make sure that you have 3G data available before trying to send. Even if you have everything set up properly on your phone you still have to have a 3G connection or it still won't work. In other words, you have to actually be getting a 3G signal. Are you showing a 3G signal on your screen when you try to send?

  7. #7
    Junior Member
    Join Date
    Jan 2012
    Posts
    21
    Thread Starter
    Rep Power
    35
    Thanks, I know I have 3G data. The 3G icon is displayed on the phone, and I have also confirmed 3g coverage by turning off wifi on the phone and surfing on the web via 3G.

  8. #8
    Administrator Kitty's Avatar
    Join Date
    Jul 2010
    Posts
    13,243
    Rep Power
    10
    Is this a genuine Verizon phone, not another Android that was flashed from another provider?

  9. #9
    Junior Member
    Join Date
    Jan 2012
    Posts
    21
    Thread Starter
    Rep Power
    35
    Yes, it is a Verizon branded Droid 2.

  10. #10
    Junior Member
    Join Date
    Jan 2012
    Posts
    21
    Thread Starter
    Rep Power
    35
    Thanks everyone for the help. Just wanted to post back that I got mms going.

    I checked "Data Enabled" under settings > Battery & Data Manager. In Droidwall I gave the Text application 3g and wireless access.

    After seeing what I wrote in the sentence above, I suppose I could uncheck the Droidwall wireless access for the Text application, because wireless access is irrelevant for sms messages, and will not work for mms messages. It was just easier in Droidwall to let all the applications have wireless access, rather than going through and checking each one individually..

Page 1 of 2 12 LastLast

Similar Threads

  1. App To Show "Application data storage" Usage?
    By Boz in forum Phone Application & Software Discussions
    Replies: 24
    Last Post: 11-30-2012, 01:06 AM
  2. Replies: 7
    Last Post: 02-27-2012, 04:12 PM
  3. Replies: 3
    Last Post: 10-04-2011, 11:39 AM
  4. Message at the end of call "you balance is $2 and payment is due within 110 days"
    By djroberts in forum PagePlus GUIDES, FAQs & Actual Customer Questions
    Replies: 3
    Last Post: 08-13-2011, 07:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •